focus 99 ei starttaa

Moottori, voimansiirto, viritys jne.
gielen
Viestit: 15
Liittynyt: 21 Maalis 2005 18:52

focus 99 ei starttaa

ViestiKirjoittaja gielen » 24 Marras 2007 17:02

eli siis ongelmia foortin kans :? startti rupes naksuttaan käynnistäessä ja ajattelin jaahas startti sökö!mutta eipä ollut kun hain uuden ja vaihdoin niin ei starttaa vieläkään :( sama naksutus.... ja laturi on ehjä

avaimesta kun menee starttaan niin eka menee mittarit edes takas kertaalleen ja kun avaimesta laittaa ovet kiinni ni menee kiinni/auki/kiinni :D
kokeilin lisävirrallakin kun ajattelin et akku vois olla kaput!mutta ei vaan niin ei :evil:

oiskohan kellään ollu samanmoisia ongelmia??? :!:

niin ja mäkilähdöllä lähtee samantien

samiharju
Viestit: 694
Liittynyt: 04 Helmi 2005 17:52
Paikkakunta: Ilimajoki
Viesti:

ViestiKirjoittaja samiharju » 24 Marras 2007 19:08

kokeile eri avaimella. noissa kun on koodattu ajonestoavain, jos on jotain häikkää sen kanssa. virtalukon pohjakin voi olla sökö..

gielen
Viestit: 15
Liittynyt: 21 Maalis 2005 18:52

ViestiKirjoittaja gielen » 24 Marras 2007 19:14

kiitos vinkistä!kokeilin tota toista avainta mutta ei starttaa edelleen vaan naksuttaa!!virtalukkoon ajattelin perehtyä huomenna...ihan kun siinä ois lamputkin mittareissa himmeemmät kun laittaa virrat päälle mikä taas viittais akkuun mut ei tosiaan lähteny edes apuvirralla.

Avatar
Regu
Viestit: 682
Liittynyt: 05 Helmi 2005 00:56
Paikkakunta: Lahti

ViestiKirjoittaja Regu » 24 Marras 2007 19:43

Katteles että kaikki piuhat on kunnossa ja akun navat puhtaat
Escort 1.8 sport -97

gielen
Viestit: 15
Liittynyt: 21 Maalis 2005 18:52

ViestiKirjoittaja gielen » 25 Marras 2007 02:46

kiitos! ilmottelen jospa vaikka olis ollu noissa navoissa vika

Avatar
mcb88
Viestit: 76
Liittynyt: 06 Huhti 2006 22:01
Paikkakunta: Nurmijärvi
Viesti:

ViestiKirjoittaja mcb88 » 25 Marras 2007 13:49

Kuulostaisi juuri siltä kun startti ei saisi tarpeeksi virtaa.. tai sitte samat oireet olivat kaverilla kun oli startti jumissa niin solenoidi naksutti paikallaan tosin jos uutta on kokeiltu niin en tiedä.. ja jos johdot on kytketty oikein ni varmaan pakko olla sit joku ajonestoperse tms..
Sierra 2,0ohari tic (rojekti)
Escort 2,0 Mk1
Pajero Tdi
http://www.minunauto.com/index.php?page=showcar&id=6262

gielen
Viestit: 15
Liittynyt: 21 Maalis 2005 18:52

ViestiKirjoittaja gielen » 25 Marras 2007 14:07

do dii!nyt on sitten akunnavat putsattu ja johtoja tarkasteltu mutta ei starttaa vieläkään! kun vaihdoin startin uuteen niin ei niiitä virtajohtoja saanut sinne laitettua väärin kun tuli semmosella palikalla kiinni...mites jos ajonesto menee päälle niin eihän auton pitäs lähtee käyntiin edes työntämällä kun tosiaan ei tarvi kun pienen pyörähdyksen koneessa niin johan KÄY ! välillä kuuluu semmonen bling ääni kun yrittää startata ja mittarit tosiaan menee joka kerta edes takas!!

voi :arrow: :evil:

jaska74
Viestit: 2521
Liittynyt: 23 Touko 2005 15:58
Paikkakunta: Espoo

ViestiKirjoittaja jaska74 » 25 Marras 2007 14:23

vaihdoitko koko startin uuteen, myös solenoidin.
onko moottorin maadotus runkoon kunnolla kiinni?

gielen
Viestit: 15
Liittynyt: 21 Maalis 2005 18:52

ViestiKirjoittaja gielen » 25 Marras 2007 14:26

joo vaihdoin koko startin!!

ja kun kokeilin vanhaa starttia kaapeleilla niin ehjä oli sekin

Avatar
mcb88
Viestit: 76
Liittynyt: 06 Huhti 2006 22:01
Paikkakunta: Nurmijärvi
Viesti:

sdga

ViestiKirjoittaja mcb88 » 25 Marras 2007 21:38

Otappas piruuttas kuule virtamittari kätösees ja kato tuleeko startin jatkuva virta 12-13v? ja herätevirrasta tarpeeks ku kaveris vääntää virta-avaimesta.. sieltäkin pitäisi tulla varmasti se noin 12v ja jos tulee kumpaankin ni sit on pakko olla maadoitus vika.
Sierra 2,0ohari tic (rojekti)
Escort 2,0 Mk1
Pajero Tdi
http://www.minunauto.com/index.php?page=showcar&id=6262

samiharju
Viestit: 694
Liittynyt: 04 Helmi 2005 17:52
Paikkakunta: Ilimajoki
Viesti:

ViestiKirjoittaja samiharju » 25 Marras 2007 22:03

virtalukon pohjaa ehdotan seuraavaksi kokeiltavaksi..

gielen
Viestit: 15
Liittynyt: 21 Maalis 2005 18:52

ViestiKirjoittaja gielen » 25 Marras 2007 22:59

jaahas!Lueskelin foorumia läoi ja löysin kirjotuksia vikakoodi luettelosta jonka saa näkyviin trippimittaria painamalla :?: ja sieltä löytykin sit vikakoodi joka oli dtc 9318 ja tuonkun googletin http://keskustelu.suomi24.fi/show.fcgi? ... 0015495378

siellähän oli sit mondeosta lista ja koodihan tarkottaa 9318 ..........B1318.......... Battery voltage low (less than 10V) !!
mutta se kyllä ihmetyttää et vaikka annoin lisävirtaa niin nakutus kuulu edelleen.voiskohan olla että toi mun akku on jotenkin oikarissa :D :?:
mutta anyway!nyt on vahva kutina että huomenna fokkeri starttaa kuhan saan otettua vanhan akun pois ja laitettua tuliterän tilalle!!

ilmottele huomenna jos toimii!mutta jos ei ni sit on kyllä virtalukko rikki.

toivotaan parasta

gielen
Viestit: 15
Liittynyt: 21 Maalis 2005 18:52

ViestiKirjoittaja gielen » 26 Marras 2007 11:33

voi voi :roll: oli sitten tosiaan se akku paskana!!mut jännä homma ettei se lähteny kun anto alkuun apuvirtaa!!

nyt tarviikin sit vaihtaa vanha startti takas ja hakee niillä rahoilla uus akku! en muuten jaksas ees vaivautua mut makso kummiskin 145€


Kiitos vielä kerran kaikille apuvinkkejä antaneille :lol:

road again

Monteonisti
Viestit: 3129
Liittynyt: 04 Helmi 2005 22:45

ViestiKirjoittaja Monteonisti » 01 Joulu 2007 01:30

Olen oppinut että aina kun on käynnistysongelmia ilman mitään selvää syytä, niin kannattaa uusia akku, tulee yleensä halvimmaksi ja vaihdosta ei ole mitään haittaa! :roll:

Majuriha
Viestit: 15
Liittynyt: 30 Touko 2005 10:14

Re: focus 99 ei starttaa

ViestiKirjoittaja Majuriha » 15 Syys 2008 21:16

On se hienoo, et näitä foorumeita on. Ja se että jotkut kirjoittaa ihan asiallisia juttuja. Oma Focus korjautu tuosta dtc9318 ongelmasta tuolla vanhan akun vaihdolla :)

Kiitoksia!

P-Mäki
Viestit: 5
Liittynyt: 07 Maalis 2017 17:26

Re: focus 99 ei starttaa

ViestiKirjoittaja P-Mäki » 09 Maalis 2017 16:43

Moi, mulla 02 mallissa sama vika. Akku uusittu ja sulakkeet, rele ei enää naksahda... Uusi tilattu.

Onko muita ideoita?

P-Mäki
Viestit: 5
Liittynyt: 07 Maalis 2017 17:26

Re: focus 99 ei starttaa

ViestiKirjoittaja P-Mäki » 09 Maalis 2017 21:19

Itelläni ihan sama vika. Vika poistui kuitenkin päiväksi akun vaihdolla.
Nyt kuitenkin startattu vahingossa ilman kytkintä, lyhyesti. Sen jälkeen ei edes rele naksu saati starttaa.
Välillä avainta kääntäessä kuuluu piippaus... sulakkeet vaihdettu ja uusi rele tilattu. Jos ei auta mikä on seuraava uusittava/ideoita?

Hampered
Viestit: 188
Liittynyt: 13 Helmi 2017 07:51

Re: focus 99 ei starttaa

ViestiKirjoittaja Hampered » 12 Maalis 2017 09:17

P-Mäki kirjoitti:Itelläni ihan sama vika. Vika poistui kuitenkin päiväksi akun vaihdolla.
Nyt kuitenkin startattu vahingossa ilman kytkintä, lyhyesti. Sen jälkeen ei edes rele naksu saati starttaa.
Välillä avainta kääntäessä kuuluu piippaus... sulakkeet vaihdettu ja uusi rele tilattu. Jos ei auta mikä on seuraava uusittava/ideoita?


Omasta -04 focuksesta meni joskus startti... Oireilu alkoi niin että silloin tällöin avainta kääntäessa startti asentoon ei kuulunut kuin naks.... Virrat pois ja uusi yritys niin lähti normaalisti käymään... Muutaman kerran jälkeen vaihdatin virtalukonpohjan kun ajattelin vian olevan siinä. Kaksi viikkoa pysyi ongelma pois ja sitten startti lopetti toimintansa aivan varoittamatta asunnon oven eteen :D onneksi oli mäen päällä niin sai lykättyä käymään ja ajettua parempaan paikkaan... Startti vaihdettiin ja alkoi taas pelittää...

Sinuna koittaisin tuota virtalukon pohjaa koska ei muistaakseni kallis ollut... Ja jos ei auta niin startti...
:ford: Focus 1.6tdci Econetic wagon -09 (mk2,5)

Entiset
:ford: Focus 1.6ti-vct Ghia -06 (mk2)
Opel Astra 1.9cdti Enjoy OPC-line -08 (H)
:ford: Mondeo 1.8i Ambiente -00 (mk2)
:ford: Focus 1.6zetec Ambiente -04 (mk1)
MB 190E 1.8 -90

P-Mäki
Viestit: 5
Liittynyt: 07 Maalis 2017 17:26

Re: focus 99 ei starttaa

ViestiKirjoittaja P-Mäki » 14 Maalis 2017 20:06

Kiitos vastauksesta. Rele uusittu, eipä auttanut...(Veholla rele 43€ :| ..startax Lempäälä sama rele 8€ :thumbup: )
Ei omat taidot riittäneet starttimoottorin ohitukseen..voipi olla että hiukan hidasti vesilammikko auton edessä. Kun saan kuivaa alustaa startin ohitus ja virtalukon pojhjan tsekkaus kynällä. Uusi pohja motonetisdä 30€. Startti 100€. Eipä nuo nyt kalliita ole mutta auton arvo 1900€ :roll:

Mk2Cortina
Viestit: 276
Liittynyt: 06 Loka 2015 21:48

Re: focus 99 ei starttaa

ViestiKirjoittaja Mk2Cortina » 15 Maalis 2017 17:49

P-Mäki kirjoitti:Kiitos vastauksesta. Rele uusittu, eipä auttanut...(Veholla rele 43€ :| ..startax Lempäälä sama rele 8€ :thumbup: )
Ei omat taidot riittäneet starttimoottorin ohitukseen..voipi olla että hiukan hidasti vesilammikko auton edessä. Kun saan kuivaa alustaa startin ohitus ja virtalukon pojhjan tsekkaus kynällä. Uusi pohja motonetisdä 30€. Startti 100€. Eipä nuo nyt kalliita ole mutta auton arvo 1900€ :roll:


Varmistan nyt vielä, olethan tarkistanut ja käynyt läpi maadoituspisteet eli ne kohdat joihin maakaapelointi tulee kiinnI?

Oireet kuulostavat juuri siltä kun maata ei saisi tarpeeksi.

FordMestari
Uusi foorumilla
Viestit: 1
Liittynyt: 21 Maalis 2018 16:13

Re: focus 99 ei starttaa

ViestiKirjoittaja FordMestari » 21 Maalis 2018 16:20

Täällä sama ongelma.. Ford Focus -00 1.6l zetec, ajettu 218 000. Eiliseen asti toiminut normaalisti, tänään aamulla yritetty käynnistää. Veikattiin että akun varaus olisi tyhjä, mutta ei startannut edes apuvirralla toisesta autosta. Ei ole antanut mitään merkkejä tästä aiemmin.. Eli kun käynnistää, kuuluu tiktiktik ääni ja varoitusvalot vilkkuu yms. Keskuslukitus toimii = akussa olisi silti virtaa? Veisin auton huoltoon, mutta kun ei se käynnisty niin mitähän tässä voisi tehdä ihmettelyn lisäksi?

Myrtti1
Uusi foorumilla
Viestit: 1
Liittynyt: 17 Touko 2018 07:26

Re: focus 99 ei starttaa

ViestiKirjoittaja Myrtti1 » 17 Touko 2018 07:35

Sama ongelma. Pihaan kun ajoin pari päivää sitten, toimi ok. Tosin sytytti moottorin vikavalon pari km ennen. On sitä kyllä poltellut välillä, mutta epäilty egr venttiiliä. Vaan olisiko sittenkin ollut vika akussa/laturissa... :shock:
Anyways, nyt ei starttaa, nakuttaa vaan. Kohta kokeilemaan mäkilähdöllä ja toivomaan, että akun vaihto auttaa.
Kysymys kuuluukin, jos ei mäkilähdölläkään lähde, niin mikähän helvata sitä sitten vaivaa?!?


Paluu

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 5 vierailijaa